BlackBerry Hub+ ora è compatibile anche con Android 5.0 Lollipop

Pubblicata il: 9/09/2016
BlackBerry Hub+ ora è compatibile anche con Android 5.0 Lollipop
Fonte: ANDROID.HDBLOG.IT

BlackBerry Hub+ si aggiorna ed estende la sua compatibilità ai device con a bordo Android 5.0 Lollipop , rendendo tutto il pacchetto di 8 applicazioni utilizzabile anche da smartphone non proprio recentissimi. Grazie a BlackBerry Hub+ potrete sfruttare l'utilissimo BackBerry Hub , calendar e Passport Keeper , oltre al BlackBerry Launcher ed altre interessanti funzioni derivate dal...

Continua a leggere
Notizie correlate
Commenta
FACEBOOK