Pokemon Go: dispositivo non compatibile dopo l'aggiornamento

Pubblicata il: 14/09/2016
Pokemon Go: dispositivo non compatibile dopo l'aggiornamento
Fonte: WWW.GAMES.IT

Pokemon Go: l'aggiornamento ha creato non pochi problemi "questo dispositivo, sistema operativo o software non è compatibile con POkemon Go". Sono diverse le segnalazioni in giro per il web e sul nostro gruppo facebook che riportano problemi ad accedere al gioco dopo averlo aggiornato alla versione 0.37.0. Come sapete l'aggiornamento introduce l'impossibilità di giocare per chi avesse avuto i

Continua a leggere
Notizie correlate
Commenta
FACEBOOK